<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Yadkinville"/>
<meta name="theme-color" content="#1c63b7">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Yadkin Ripple"/>
		<meta name="DC.contributor" content="Yadkin Ripple"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Yadkin Ripple, Yadkinville NC - www.yadkinripple.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://yadkinripple.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@TheYadkinRipple" />
		<meta name="twitter:title" content=" - Yadkin Ripple - yadkinripple.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24517-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Sinjun-copy.jpg" />
						<title>Falcons fall in WPAC showdown - Yadkin Ripple</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="http://www.yadkinripple.com/sports/high-school-basketball/8801/falcons-fall-in-wpac-showdown" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Falcons fall in WPAC showdown - Yadkin Ripple" />
<meta property="og:description" content="EAST BEND &#8212; The men&#8217;s basketball game against Forbush and North Surry capped off an intense night in East Bend. After an overtime game in the girls&#8217; game, and an almost overtime game in the JV boys&#8217; game, it was all brought to a close by the varsity boys. Forbush put up a tough fight, &hellip;" />
<meta property="og:url" content="http://www.yadkinripple.com/sports/high-school-basketball/8801/falcons-fall-in-wpac-showdown" />
<meta property="og:site_name" content="Yadkin Ripple" />
<meta property="article:publisher" content="http://facebook.com/pages/Yadkin-Ripple/144225339187" />
<meta property="article:section" content="High School Basketball" />
<meta property="article:published_time" content="2018-01-12T11:56:08-05:00" />
<meta property="og:image" content="http://24517-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Sinjun-copy.jpg" />
<meta property="og:image:width" content="397" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="EAST BEND &#8212; The men&#8217;s basketball game against Forbush and North Surry capped off an intense night in East Bend. After an overtime game in the girls&#8217; game, and an almost overtime game in the JV boys&#8217; game, it was all brought to a close by the varsity boys. Forbush put up a tough fight, [&hellip;]" />
<meta name="twitter:title" content="Falcons fall in WPAC showdown - Yadkin Ripple" />
<meta name="twitter:site" content="@TheYadkinRipple" />
<meta name="twitter:image" content="http://24517-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Sinjun-copy.jpg" />
<meta name="twitter:creator" content="@TheYadkinRipple" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.yadkinripple.com\/","name":"Yadkin Ripple","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.yadkinripple.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.yadkinripple.com\/sports\/high-school-basketball\/8801\/falcons-fall-in-wpac-showdown","sameAs":["http:\/\/facebook.com\/pages\/Yadkin-Ripple\/144225339187","https:\/\/www.youtube.com\/channel\/UCIV_5VBVPrrKGsa_7Psnb_w","https:\/\/twitter.com\/TheYadkinRipple"],"@id":"#organization","name":"Yadkin Ripple","logo":"http:\/\/s24517.p831.sites.pressdns.com\/wp-content\/uploads\/2017\/05\/HighResIcon.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yadkin Ripple &raquo; Feed" href="http://www.yadkinripple.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Yadkin Ripple &raquo; Comments Feed" href="http://www.yadkinripple.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Yadkin Ripple &raquo; Falcons fall in WPAC showdown Comments Feed" href="http://www.yadkinripple.com/sports/high-school-basketball/8801/falcons-fall-in-wpac-showdown/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24517-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24517-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24517-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24517-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24517-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24517-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24517-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24517-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24517-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24517-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://24517-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://24517-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24517-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24517-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.yadkinripple.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.yadkinripple.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24517-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.yadkinripple.com/?p=8801' />
<link rel="alternate" type="application/json+oembed" href="http://www.yadkinripple.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.yadkinripple.com%2Fsports%2Fhigh-school-basketball%2F8801%2Ffalcons-fall-in-wpac-showdown" />
<link rel="alternate" type="text/xml+oembed" href="http://www.yadkinripple.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.yadkinripple.com%2Fsports%2Fhigh-school-basketball%2F8801%2Ffalcons-fall-in-wpac-showdown&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.yadkinripple.com/sports/high-school-basketball/8801/falcons-fall-in-wpac-showdown" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Falcons fall in WPAC showdown" /><meta property="og:description" 	content="EAST BEND &#8212; The men&#8217;s basketball game against Forbush and North Surry capped off an" /><meta property="og:image" 		content="http://24517-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Sinjun-copy.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24517-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#1c63b7">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.yadkinripple.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-47']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Kristian Russell - krussell@elkintribune.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=14819713"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-8801 single-format-standard custom-background">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24517.p831.sites.pressdns.com/wp-content/uploads/2016/06/yadkin.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://jobmatchNC.com" target="_blank" title="Yadkin Ripple Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="https://secure.tecnavia.com/civitas_payments/cv_yadkinripple/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://midtc.com/ecore/pdf/yadkin/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.yadkinripple" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/gb/app/the-yadkin-ripple/id979969548?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="80" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-3630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3630"><a href="http://www.yadkinripple.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-3639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3639"><a href="http://www.yadkinripple.com/about-us">About Us</a></li>
	<li id="menu-item-3640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3640"><a href="http://www.yadkinripple.com/advertise">Advertise</a></li>
	<li id="menu-item-3641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3641"><a href="http://www.yadkinripple.com/contact-us">Contact Us</a></li>
	<li id="menu-item-3645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3645"><a href="http://facebook.com/pages/Yadkin-Ripple/144225339187">Yadkin Ripple on Facebook</a></li>
	<li id="menu-item-3646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3646"><a href="http://twitter.com/TheYadkinRipple">Yadkin Ripple on Twitter</a></li>
	<li id="menu-item-3642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3642"><a href="http://www.yadkinripple.com/reader-services">Reader Services</a></li>
	<li id="menu-item-3643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3643"><a href="http://www.yadkinripple.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-3644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3644"><a href="http://www.yadkinripple.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-3631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3631"><a href="http://www.yadkinripple.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-3647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3647"><a href="http://www.yadkinripple.com/archives">Archives</a></li>
	<li id="menu-item-3648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3648"><a href="http://www.yadkinripple.com/circulars">Circulars</a></li>
	<li id="menu-item-3653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3653"><a href="http://www.myinvestkit.com/yadkinripple.com/">Finance</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5835"><a href="http://www.yadkinripple.com/president">President Trump</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3649"><a href="http://www.yadkinripple.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-3650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3650"><a href="http://www.yadkinripple.com/online-community">Online Community</a></li>
	<li id="menu-item-3651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3651"><a href="http://www.yadkinripple.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-3652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3652"><a href="http://www.yadkinripple.com/specialsections">Special Sections</a></li>
	<li id="menu-item-3654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3654"><a href="http://www.yadkinripple.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-3632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3632"><a href="http://www.yadkinripple.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3655"><a href="http://www.yadkinripple.com/formscores">Submit Scores</a></li>
	<li id="menu-item-3656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3656"><a href="http://www.yadkinripple.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-4343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4343"><a href="http://pro32.ap.org/yadkinripple">Pro32</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4344"><a href="http://summergames.ap.org/yadkinripple">AP Olympics Coverage</a></li>
	<li id="menu-item-4345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4345"><a href="http://racing.ap.org/yadkinripple">Auto Racing</a></li>
	<li id="menu-item-4346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4346"><a href="http://collegebasketball.ap.org/yadkinripple">College Basketball</a></li>
	<li id="menu-item-4347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4347"><a href="http://collegefootball.ap.org/yadkinripple">College Football</a></li>
</ul>
</li>
<li id="menu-item-3638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3638"><a href="http://www.legacy.com/obituaries/yadkinripple">Obituaries</a></li>
<li id="menu-item-3634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3634"><a href="http://www.yadkinripple.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3657"><a href="http://www.yadkinripple.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-3633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3633"><a href="http://www.yadkinripple.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a href="http://www.yadkinripple.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-3658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3658"><a href="http://www.yadkinripple.com/comics">Comics</a></li>
	<li id="menu-item-3659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3659"><a href="http://www.yadkinripple.com/contests">Contests</a></li>
	<li id="menu-item-3660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3660"><a href="http://www.yadkinripple.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3662"><a href="http://www.yadkinripple.com/specialsections">Special Sections</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3663"><a href="http://www.yadkinripple.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-3664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3664"><a href="http://www.yadkinripple.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-3665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3665"><a href="http://www.yadkinripple.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-3666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3666"><a href="http://www.yadkinripple.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-3667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3667"><a href="http://www.yadkinripple.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-3635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="http://www.yadkinripple.com/calendar">Calendar</a></li>
<li id="menu-item-3636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3636"><a href="http://www.yadkinripple.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-3673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="http://www.yadkinripple.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-3671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3671"><a href="http://www.yadkinripple.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="http://www.yadkinripple.com/tvsports">TV Sports</a></li>
	<li id="menu-item-3674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3674"><a href="http://www.yadkinripple.com/tvnews">TV News</a></li>
	<li id="menu-item-3668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3668"><a href="http://www.yadkinripple.com/tvgames">Games</a></li>
	<li id="menu-item-3670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3670"><a href="http://www.yadkinripple.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-3669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3669"><a href="http://www.yadkinripple.com/tvmovies">Movies</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3672"><a href="http://www.yadkinripple.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-3677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3677"><a href="http://www.yadkinripple.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-3678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3678"><a href="http://www.yadkinripple.com/tvvideo">TV Video</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3675"><a href="http://www.yadkinripple.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-3637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3637"><a href="http://local.yadkinripple.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-8801" class="post-8801 post type-post status-publish format-standard has-post-thumbnail hentry category-high-school-basketball">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.yadkinripple.com/sports/high-school-basketball/8801/falcons-fall-in-wpac-showdown" title="11:56 am" rel="bookmark"><time class="entry-date" datetime="2018-01-12T11:56:08+00:00">January 12, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.yadkinripple.com/author/englewoodindependent-2" title="View all posts by Yadkin Ripple" rel="author">Yadkin Ripple</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Falcons fall in WPAC showdown</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.yadkinripple.com/category/sports/high-school-basketball" rel="tag">High School Basketball</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Kristian Russell - krussell@elkintribune.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #1c63b7; background-color: #1c63b7; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24517-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_33-copy.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24517-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_33-copy.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Jordan Gentry had two points and four rebounds for the Falcons on Tuesday night. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Kristian Russell | Yadkin Ripple </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://24517-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Sinjun-copy.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24517-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Sinjun-copy.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Sinjun Southard had 14 points in Forbush&#8217;s 66-51 loss to North Surry. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Kristian Russell | Yadkin Ripple </p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																				</div>
		<article>
		<p>EAST BEND &#8212; The men&#8217;s basketball game against Forbush and North Surry capped off an intense night in East Bend. After an overtime game in the girls&#8217; game, and an almost overtime game in the JV boys&#8217; game, it was all brought to a close by the varsity boys. Forbush put up a tough fight, but it was the visiting Greyhounds who took the upper hand with a 66-51 win.</p>
<p>North Surry put up a quick six points while the Falcons were still struggling to find their first basket of the night. After being held scoreless for three minutes, Forbush was able to put up a basket as James Allred found his way to the basket for a lay-up. North Surry kept going at its basket as the Greyhounds put up another shot to make the score 11-2. Allred put up another strong basket for the Falcons, and North Surry answered back to make the score 13-4.</p>
<p>The Falcons started to pull their way out of the hole as the first quarter went on. Landon Rockett was fouled and made one of his shots, then Sinjun Southard set up down low to make a two-pointer. With the Falcons beating on the door, Southard was able to cut North Surry&#8217;s lead to just three points as he knocked in a three-point shot from beyond the arch. As the first quarter ended, North Surry was hanging on to a 13-10 lead over the Falcons.</p>
<p>Before halftime, both teams slowed down a bit in the second quarter. North Surry put up seven points and the Falcons put up three points. Those three points came from Lance Kennedy who set up on the left side of the court and knocked in a screamer of a basket. At halftime, North Surry had taken a 20-13 lead over Forbush.</p>
<p>After halftime, the Falcons were not able to close the gap on the Greyhounds as Forbush never got closer than nine points to tying the game. Forbush scored 18 points in the third, and 20 points in the fourth, while North Surry was able to hang on to score 25 points in the third, and 21 in the fourth. North Surry ended the game on top to take a 66-51 win over the Falcons.</p>
<p>With the loss, Forbush moves to 5-9 overall, and 1-4 in the MVAC.</p>
<p><strong>Forbush stats:</strong></p>
<p>L. Kennedy &#8211; 15 points</p>
<p>S. Southard &#8211; 14 points</p>
<p>J. Allred &#8211; 8 points and 6 rebounds</p>
<p>A. Boyles &#8211; 5 points and 4 rebounds</p>
<p>L. Rockett &#8211; 3 points and 3 rebounds</p>
<p>J. Hall &#8211; 2 points and 4 rebounds</p>
<p>J. Gentry &#8211; 2 points and 4 rebounds</p>
<p>S. Crews &#8211; 2 points and 5 rebounds</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24517-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_33-copy.jpg"></p>
<div class="neCaption">Jordan Gentry had two points and four rebounds for the Falcons on Tuesday night. </div>
</div>
<div class="metaInfo"><photo0>http://www.yadkinripple.com/wp-content/uploads/2018/01/web1_33-copy.jpg</photo0><caption0>Jordan Gentry had two points and four rebounds for the Falcons on Tuesday night. </caption0><photoCredit0>Kristian Russell | Yadkin Ripple </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://24517-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Sinjun-copy.jpg"></p>
<div class="neCaption">Sinjun Southard had 14 points in Forbush&#8217;s 66-51 loss to North Surry. </div>
</div>
<div class="metaInfo"><photo1>http://www.yadkinripple.com/wp-content/uploads/2018/01/web1_Sinjun-copy.jpg</photo1><caption1>Sinjun Southard had 14 points in Forbush&#8217;s 66-51 loss to North Surry. </caption1><photoCredit1>Kristian Russell | Yadkin Ripple </photoCredit1></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Kristian Russell</p>
<p>krussell@elkintribune.com</p>
<p></bylineMeta></div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   7:23 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.yadkinripple.com/news/8793/betty-driver-day-in-yadkinville#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.yadkinripple.com/news/8793/betty-driver-day-in-yadkinville" title="&#8216;Betty Driver&#8217; Day in Yadkinville" rel="bookmark">&#8216;Betty Driver&#8217; Day in Yadkinville</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.yadkinripple.com/news/8793/betty-driver-day-in-yadkinville" title="&#8216;Betty Driver&#8217; Day in Yadkinville" rel="bookmark"><img src="http://24517-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Betty-Drivers-Reception_01082018-65-formatted-300x200.jpg" alt="&#8216;Betty Driver&#8217; Day in Yadkinville" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   2:37 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.yadkinripple.com/news/8784/pbj-drive-for-yadkin-food-bank-ends-jan-19#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.yadkinripple.com/news/8784/pbj-drive-for-yadkin-food-bank-ends-jan-19" title="PB&amp;J drive for Yadkin food bank ends Jan. 19" rel="bookmark">PB&amp;J drive for Yadkin food bank ends Jan. 19</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.yadkinripple.com/news/8784/pbj-drive-for-yadkin-food-bank-ends-jan-19" title="PB&amp;J drive for Yadkin food bank ends Jan. 19" rel="bookmark"><img src="http://24517-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_IMG_0657_formatted-300x225.jpg" alt="PB&amp;J drive for Yadkin food bank ends Jan. 19" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:15 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.yadkinripple.com/news/8775/natural-wellness-fair-coming-to-elkin-jan-20#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.yadkinripple.com/news/8775/natural-wellness-fair-coming-to-elkin-jan-20" title="Natural Wellness Fair coming to Elkin Jan. 20" rel="bookmark">Natural Wellness Fair coming to Elkin Jan. 20</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.yadkinripple.com/news/8775/natural-wellness-fair-coming-to-elkin-jan-20" title="Natural Wellness Fair coming to Elkin Jan. 20" rel="bookmark"><img src="http://24517-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_love-formatted-300x200.jpeg" alt="Natural Wellness Fair coming to Elkin Jan. 20" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'yadkinripple';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.yadkinripple.com/sports/high-school-basketball/8801/falcons-fall-in-wpac-showdown" title="Permalink to Falcons fall in WPAC showdown" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-8801 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.yadkinripple.com/news/education/8798/virtual-reality-comes-to-yadkin-early-college" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://www.yadkinripple.com/sports/high-school-basketball/8804/lady-falcons-take-wpac-win-in-overtime" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/yadkinville-nc/27055/weather-forecast/334854" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464919215338" class="aw-widget-current"  data-locationkey="334854" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://yadkinripple.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="83" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="76" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=25c4fd19-b588-8cf4-d99d-43ec61ba7b19&amp;tgtid=fb3138f2-5a9d-f0b4-bd8e-5aed032e3a70"></script>
					<div id="25c4fd19-b588-8cf4-d99d-43ec61ba7b19"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93014"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="77" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="78" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="79" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<ins data-revive-zoneid="82" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'yadkinripple'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="81" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://adamspg.com/" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//www.midtc.com/wp-content/uploads/2018/01/adamslogo.png" alt="Adams Publishing Group" title="Adams Publishing Group" style="width:200px;"></a><br>
				<!--<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>-->
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://yadkinripple.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.yadkinripple.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Adams Publishing Group</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://facebook.com/pages/Yadkin-Ripple/144225339187" target="blank" title="Yadkin Ripple on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Yadkin Ripple on Facebook"></a>&nbsp;
			<a href="http://twitter.com/TheYadkinRipple" target="blank" title="Yadkin Ripple on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Yadkin Ripple on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:336-679-2341" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 336-679-2341</a></p>
						<p><a href="tel:336-679-2340" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 336-679-2340</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">115 Jackson Street,</p>
			<p style="font-family:Roboto; color:#fff;">Yadkinville NC, 27055</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.yadkinripple.com%2Fsports%2Fhigh-school-basketball%2F8801%2Ffalcons-fall-in-wpac-showdown&t=Falcons+fall+in+WPAC+showdown" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Falcons+fall+in+WPAC+showdown&url=http%3A%2F%2Fwww.yadkinripple.com%2Fsports%2Fhigh-school-basketball%2F8801%2Ffalcons-fall-in-wpac-showdown" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.yadkinripple.com%2Fsports%2Fhigh-school-basketball%2F8801%2Ffalcons-fall-in-wpac-showdown" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://24517-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
<!-- Dynamic page generated in 0.091 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-01-12 13:09:44 -->

<!-- super cache -->