<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.yadkinripple.com/xmlrpc.php" />
<title>How safe is glyphosate? | Yadkin Ripple</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Recently the newspapers have covered stories connecting glyphosate to specific cases of cancer. Since glyphosate is the main ingredient in Roundup, the #" />
<meta property="og:image" content="https://s24517.pcdn.co/wp-content/uploads/2019/06/web1_Spray_formatted.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="475" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How safe is glyphosate? | Yadkin Ripple" />
<meta property="og:description" content="Recently the newspapers have covered stories connecting glyphosate to specific cases of cancer. Since glyphosate is the main ingredient in Roundup, the #1 weed killer in the US today&#8230;" />
<meta property="og:url" content="https://www.yadkinripple.com/features/gardening/14250/how-safe-is-glyphosate" />
<meta property="og:site_name" content="Yadkin Ripple" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Yadkin-Ripple/144225339187" />
<meta property="article:published_time" content="2019-06-28T14:48+00:00" />
<meta property="article:modified_time" content="2019-06-28T14:48+00:00" />
<meta property="og:updated_time" content="2019-06-28T14:48+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheYadkinRipple" />
<meta name="twitter:title" content="How safe is glyphosate? | Yadkin Ripple" />
<meta name="twitter:description" content="Recently the newspapers have covered stories connecting glyphosate to specific cases of cancer. Since glyphosate is the main ingredient in Roundup, the #1 weed killer in the US today&#8230;" />
<meta name="twitter:image" content="https://s24517.pcdn.co/wp-content/uploads/2019/06/web1_Spray_formatted.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="475" />
<link rel="canonical" href="https://www.yadkinripple.com/features/gardening/14250/how-safe-is-glyphosate" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.yadkinripple.com/","name":"Yadkin Ripple"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.yadkinripple.com/category/features","name":"Features"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.yadkinripple.com/category/features/gardening","name":"Gardening"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.yadkinripple.com/features/gardening/14250/how-safe-is-glyphosate","name":"How safe is glyphosate?"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 6.30ms meta | 1.33ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yadkin Ripple &raquo; Feed" href="https://www.yadkinripple.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Yadkin Ripple &raquo; Comments Feed" href="https://www.yadkinripple.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Yadkin Ripple &raquo; How safe is glyphosate? Comments Feed" href="https://www.yadkinripple.com/features/gardening/14250/how-safe-is-glyphosate/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24517.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24517.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24517.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24517.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24517.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24517.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=a433bb' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24517.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24517.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24517.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24517.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24517.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.yadkinripple.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yadkinripple.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24517.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.yadkinripple.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yadkinripple.com%2Ffeatures%2Fgardening%2F14250%2Fhow-safe-is-glyphosate" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yadkinripple.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yadkinripple.com%2Ffeatures%2Fgardening%2F14250%2Fhow-safe-is-glyphosate&#038;format=xml" />
<style type="text/css">
.mh-header { background: #1c63b7; }
.mh-widget-layout4 .mh-widget-title { background: #1c63b7; background: rgba(28, 99, 183, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #1c63b7; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1c63b7; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #1c63b7; }
</style>
<!--[if lt IE 9]>
<script src="https://s24517.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://s24517.pcdn.co/wp-content/uploads/2018/09/unnamed-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://s24517.pcdn.co/wp-content/uploads/2018/09/unnamed-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24517.pcdn.co/wp-content/uploads/2018/09/unnamed-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://s24517.pcdn.co/wp-content/uploads/2018/09/unnamed-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-posts-large-thumb img {
max-height:300px;
    width: auto;
}
.mh-thumb-icon{
	text-align:center;
	background-color:black;
}
.mh-googleplus{
	display:none;
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=14819713"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-14250 single-format-standard custom-background wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-11165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11165"><a href="https://www.yadkinripple.com/classifieds">Classifieds</a></li>
<li id="menu-item-11166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11166"><a href="https://www.yadkinripple.com/subscribe">Subscribe</a></li>
<li id="menu-item-11167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11167"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-11168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11168"><a href="https://midtc.com/ecore/pdf/yadkin/eedisplay.php">E-Edition</a></li>
<li id="menu-item-11170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11170"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.yadkinripple">Android App</a></li>
<li id="menu-item-11171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11171"><a href="https://itunes.apple.com/gb/app/the-yadkin-ripple/id979969548?mt=8">iOS App</a></li>
<li id="menu-item-11174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a href="https://www.yadkinripple.com/sign-up-for-notices">Sign Up For Notices</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-11172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11172"><a href="http://facebook.com/pages/Yadkin-Ripple/144225339187"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-11173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11173"><a href="http://twitter.com/TheYadkinRipple"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.yadkinripple.com/" class="custom-logo-link" rel="home"><img width="700" height="96" src="https://s24517.pcdn.co/wp-content/uploads/2018/09/cropped-yadkin.png" class="custom-logo" alt="Yadkin Ripple" srcset="https://s24517.pcdn.co/wp-content/uploads/2018/09/cropped-yadkin.png 700w, https://s24517.pcdn.co/wp-content/uploads/2018/09/cropped-yadkin-300x41.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="80" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
		</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3630' id='mega-menu-item-3630'><a class="mega-menu-link" href="https://www.yadkinripple.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3639' id='mega-menu-item-3639'><a class="mega-menu-link" href="https://www.yadkinripple.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3640' id='mega-menu-item-3640'><a class="mega-menu-link" href="https://www.yadkinripple.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3641' id='mega-menu-item-3641'><a class="mega-menu-link" href="https://www.yadkinripple.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3645' id='mega-menu-item-3645'><a class="mega-menu-link" href="http://facebook.com/pages/Yadkin-Ripple/144225339187">Yadkin Ripple on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3646' id='mega-menu-item-3646'><a class="mega-menu-link" href="http://twitter.com/TheYadkinRipple">Yadkin Ripple on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3642' id='mega-menu-item-3642'><a class="mega-menu-link" href="https://www.yadkinripple.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3643' id='mega-menu-item-3643'><a class="mega-menu-link" href="https://www.yadkinripple.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3644' id='mega-menu-item-3644'><a class="mega-menu-link" href="https://www.yadkinripple.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15033' id='mega-menu-item-15033'><a class="mega-menu-link" href="https://www.yadkinripple.com/terms-of-use">Terms Of Use</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3631' id='mega-menu-item-3631'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11753' id='mega-menu-item-11753'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/news/politics">Politics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3647' id='mega-menu-item-3647'><a class="mega-menu-link" href="https://www.yadkinripple.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3648' id='mega-menu-item-3648'><a class="mega-menu-link" href="https://www.yadkinripple.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3649' id='mega-menu-item-3649'><a class="mega-menu-link" href="https://www.yadkinripple.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3650' id='mega-menu-item-3650'><a class="mega-menu-link" href="https://www.yadkinripple.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3651' id='mega-menu-item-3651'><a class="mega-menu-link" href="https://www.yadkinripple.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3652' id='mega-menu-item-3652'><a class="mega-menu-link" href="https://www.yadkinripple.com/specialsections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3654' id='mega-menu-item-3654'><a class="mega-menu-link" href="https://www.yadkinripple.com/rss">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3632' id='mega-menu-item-3632'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3655' id='mega-menu-item-3655'><a class="mega-menu-link" href="https://www.yadkinripple.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3656' id='mega-menu-item-3656'><a class="mega-menu-link" href="https://www.yadkinripple.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4343' id='mega-menu-item-4343'><a class="mega-menu-link" href="http://pro32.ap.org/yadkinripple">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4345' id='mega-menu-item-4345'><a class="mega-menu-link" href="http://racing.ap.org/yadkinripple">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4346' id='mega-menu-item-4346'><a class="mega-menu-link" href="http://collegebasketball.ap.org/yadkinripple">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4347' id='mega-menu-item-4347'><a class="mega-menu-link" href="http://collegefootball.ap.org/yadkinripple">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-3638' id='mega-menu-item-3638'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/yadkinripple" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3634' id='mega-menu-item-3634'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3657' id='mega-menu-item-3657'><a class="mega-menu-link" href="https://www.yadkinripple.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3633' id='mega-menu-item-3633'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4080' id='mega-menu-item-4080'><a class="mega-menu-link" href="https://www.yadkinripple.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3658' id='mega-menu-item-3658'><a class="mega-menu-link" href="https://www.yadkinripple.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3659' id='mega-menu-item-3659'><a class="mega-menu-link" href="https://www.yadkinripple.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3660' id='mega-menu-item-3660'><a class="mega-menu-link" href="https://www.yadkinripple.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-10573' id='mega-menu-item-10573'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3663' id='mega-menu-item-3663'><a class="mega-menu-link" href="https://www.yadkinripple.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3664' id='mega-menu-item-3664'><a class="mega-menu-link" href="https://www.yadkinripple.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3665' id='mega-menu-item-3665'><a class="mega-menu-link" href="https://www.yadkinripple.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3666' id='mega-menu-item-3666'><a class="mega-menu-link" href="https://www.yadkinripple.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3667' id='mega-menu-item-3667'><a class="mega-menu-link" href="https://www.yadkinripple.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-3635' id='mega-menu-item-3635'><a class="mega-menu-link" href="https://www.yadkinripple.com/calendar" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3636' id='mega-menu-item-3636'><a class="mega-menu-link" href="https://www.yadkinripple.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">TV/Games<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3673' id='mega-menu-item-3673'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3671' id='mega-menu-item-3671'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3676' id='mega-menu-item-3676'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3674' id='mega-menu-item-3674'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3668' id='mega-menu-item-3668'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3670' id='mega-menu-item-3670'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3669' id='mega-menu-item-3669'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3672' id='mega-menu-item-3672'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3677' id='mega-menu-item-3677'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3678' id='mega-menu-item-3678'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3675' id='mega-menu-item-3675'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3637' id='mega-menu-item-3637'><a class="mega-menu-link" href="http://local.yadkinripple.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-17111' id='mega-menu-item-17111'><a class="mega-menu-link" href="https://opentoserveyou.mtairynews.com/">Local Businesses</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-11038' id='mega-menu-item-11038'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							July 22, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.yadkinripple.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yadkinripple.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.yadkinripple.com/category/opinion">Opinion</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yadkinripple.com/category/opinion/columns" itemprop="url"><span itemprop="title">Columns</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>How safe is glyphosate?</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.yadkinripple.com/features/gardening/14250/how-safe-is-glyphosate"
  },
  "headline": "How safe is glyphosate?",
        "image": "https://s24517.pcdn.co/wp-content/uploads/2019/06/web1_Spray_formatted.jpg",
     "datePublished": "2019-06-28T10:48:29-04:00",
  "dateModified": "2019-06-28T10:48:29-04:00",
  "author": {
    "@type": "Person",
	    "name": "By Lise Jenkins and Kit Flynn"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Yadkin Ripple",
    "logo": {
      "@type": "ImageObject",
      "url": "/wp-content/uploads/2016/06/yadkin.png"
    }
  },
  "description": "Recently the newspapers have covered stories connecting glyphosate to specific cases of cancer. Since glyphosate is the main ingredient in Roundup, the #1 weed killer in the US today, these stories fill me with dread. [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-14250" class="post-14250 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-gardening">
		<header class="entry-header clearfix"><h1 class="entry-title">How safe is glyphosate?</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yadkinripple.com/date/2019/06">June 28, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yadkinripple.com/author/englewoodindependent-2">Yadkin Ripple</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yadkinripple.com/category/opinion/columns" rel="category tag">Columns</a>, <a href="https://www.yadkinripple.com/category/features/gardening" rel="category tag">Gardening</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yadkinripple.com/features/gardening/14250/how-safe-is-glyphosate#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="14250 https://www.yadkinripple.com/?p=14250">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Lise Jenkins and Kit Flynn</b></div>
			</header>
		<div class="entry-content clearfix">
																				
<figure class="entry-thumbnail">
<img src="https://s24517.pcdn.co/wp-content/uploads/2019/06/web1_Spray_formatted-640x381.jpg" alt="" title="web1_Spray_formatted.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yadkinripple.com%2Ffeatures%2Fgardening%2F14250%2Fhow-safe-is-glyphosate&t=How+safe+is+glyphosate%3F', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=How+safe+is+glyphosate%3F:&url=https%3A%2F%2Fwww.yadkinripple.com%2Ffeatures%2Fgardening%2F14250%2Fhow-safe-is-glyphosate', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yadkinripple.com%2Ffeatures%2Fgardening%2F14250%2Fhow-safe-is-glyphosate&media=https://www.yadkinripple.com/wp-content/uploads/2019/06/web1_Spray_formatted.jpg&description=How+safe+is+glyphosate%3F', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yadkinripple.com%2Ffeatures%2Fgardening%2F14250%2Fhow-safe-is-glyphosate', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=How%20safe%20is%20glyphosate%3F&amp;body=https%3A%2F%2Fwww.yadkinripple.com%2Ffeatures%2Fgardening%2F14250%2Fhow-safe-is-glyphosate" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
				<div style="float:left; width:200px;  margin:7px;">
						<div>
		<a href="#" onclick="window.open('https://s24517.pcdn.co/wp-content/uploads/2019/06/web1_gardeners-formatted-3.jpeg','Photo','width=600,height=400')"><img src="https://s24517.pcdn.co/wp-content/uploads/2019/06/web1_gardeners-formatted-3.jpeg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px" alt="Lise Jenkins and Kit Flynn The Absentee Gardeners Submitted photo "></a></a>
		Lise Jenkins and Kit Flynn The Absentee Gardeners  - <span style="font-size:11px;">Submitted photo </span>
		</div>
						<div>
			<a href="#" onclick="window.open('https://s24517.pcdn.co/wp-content/uploads/2019/06/web1_Spray_formatted.jpg','Photo','width=600,height=400')"><img src="https://s24517.pcdn.co/wp-content/uploads/2019/06/web1_Spray_formatted.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px" alt="Treat all garden chemicals with care. Submitted photo "></a>
		Treat all garden chemicals with care.  - <span style="font-size:11px;">Submitted photo </span>
		</div>
														
																				</div>
						<div class="extraBox">
										
				</div>
										<p>Recently the newspapers have covered stories connecting glyphosate to specific cases of cancer. Since glyphosate is the main ingredient in Roundup, the #1 weed killer in the US today, these stories fill me with dread. Just how safe is this weed killer?</p>
<p>The EPA has assured the public that this weed killer is safe &#8212; but the World Health Organization has listed it as a probable carcinogen. Another scientific study has linked &#8220;high&#8221; exposure to an increased risk for non-Hodgkin lymphoma (NHL). Over 9,000 lawsuits have been brought by those suffering from NHL against Monsanto, the manufacturer of Roundup, and its German parent company, Bayer AG.</p>
<p>Stories abound of farmers spraying vegetables growing in their fields with glyphosate, a substance that is now found in 750 products. All this has me wondering if we are ingesting too much glyphosate as we scarf down our Cheerios.</p>
<p>While the European Union has not officially banned glyphosate, many European countries have done so. Germany, Belgium, the Netherlands and France have banned its use along with five Middle Eastern nations, El Salvador, Colombia, and Bermuda. In the US, specific towns and cities in 16 states have prohibited its use. Eight out the 10 Canadian provinces have followed suit.</p>
<p>Clearly, there is a feeling of uneasiness regarding this weed killer.</p>
<p>Yet, glyphosate has had some good results in the farming community. There is growing recognition that continual tilling of the soil, a practice that encourages erosion and the washing away of topsoil, is unnecessary when farmers kill their weeds with glyphosate. Consequently, vast numbers of farmers are sticking with glyphosate, as an efficient way both to handle the weed problem and to maintain their topsoil.</p>
<p>The point of this article isn&#8217;t to discern whether glyphosate is safe or not. Merely, I&#8217;m trying to demonstrate that there are concerns &#8212; seemingly legitimate concerns &#8212; as to its safety. As with all garden chemicals, it needs to be treated with respect.</p>
<p>Here are my rules when using glyphosate:</p>
<p>Wear gardening gloves, preferably ones that are impenetrable to water. I never garden without my gloves, but it is particularly important when applying garden chemicals. Not only do they help to prevent small cuts, they protect the skin from absorbing chemicals through the skin and any wounds you may have.</p>
<p>Spray only on a windless day. This is the only way to avoid drift from the spray.</p>
<p>Wear a long sleeve shirt and long pants that will protect your arms and legs from any skin exposure.</p>
<p>Consider spraying in the coolness of the morning before the insects come out.</p>
<p>Use this weed killer judiciously.</p>
<p>The easiest way to avoid the necessity of using glyphosate is to cut down on the weed population by using organic methods. The best way &#8212; and the healthiest method &#8212; to get rid of weeds in our gardens is to pull them out by hand, which is doable provided you stay on top of the problem. Make it one of your daily or at least weekly gardening chores.</p>
<p>Mulch your garden using either hardwood or pine bark as the medium. Not only is this one of the easiest and most effective ways to build up your soil, it is also an effective way to cut down on weeds by depriving them access to light.</p>
<p>Right now no one can definitively answer the question regarding the safety of glyphosate. However, there are enough questions remaining about its potential harm to health that I can only end with this advice: Use it cautiously and only if necessary.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24517.pcdn.co/wp-content/uploads/2019/06/web1_gardeners-formatted-3.jpeg"></p>
<div class="neCaption">Lise Jenkins and Kit Flynn The Absentee Gardeners </div>
</div>
<div class="metaInfo"><photo0>https://www.yadkinripple.com/wp-content/uploads/2019/06/web1_gardeners-formatted-3.jpeg</photo0><caption0>Lise Jenkins and Kit Flynn The Absentee Gardeners </caption0><photoCredit0>Submitted photo </photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24517.pcdn.co/wp-content/uploads/2019/06/web1_Spray_formatted.jpg"></p>
<div class="neCaption">Treat all garden chemicals with care. </div>
</div>
<div class="metaInfo"><photo1>https://www.yadkinripple.com/wp-content/uploads/2019/06/web1_Spray_formatted.jpg</photo1><caption1>Treat all garden chemicals with care. </caption1><photoCredit1>Submitted photo </photoCredit1></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Lise Jenkins and Kit Flynn</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p><em>Absent from their gardens, Kit and Lise enjoy roaming our region exploring the intersection of horticulture and suburban living. More on Instagram @AbsenteeGardener or email: info@absentee-gardener.com.</em></p>
<p></shirttailMeta></div>
										<em><p><em>Absent from their gardens, Kit and Lise enjoy roaming our region exploring the intersection of horticulture and suburban living. More on Instagram @AbsenteeGardener or email: info@absentee-gardener.com.</em></p></em>
				<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yadkinripple.com%2Ffeatures%2Fgardening%2F14250%2Fhow-safe-is-glyphosate&t=How+safe+is+glyphosate%3F', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=How+safe+is+glyphosate%3F:&url=https%3A%2F%2Fwww.yadkinripple.com%2Ffeatures%2Fgardening%2F14250%2Fhow-safe-is-glyphosate', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yadkinripple.com%2Ffeatures%2Fgardening%2F14250%2Fhow-safe-is-glyphosate&media=https://www.yadkinripple.com/wp-content/uploads/2019/06/web1_Spray_formatted.jpg&description=How+safe+is+glyphosate%3F', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yadkinripple.com%2Ffeatures%2Fgardening%2F14250%2Fhow-safe-is-glyphosate', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=How%20safe%20is%20glyphosate%3F&amp;body=https%3A%2F%2Fwww.yadkinripple.com%2Ffeatures%2Fgardening%2F14250%2Fhow-safe-is-glyphosate" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.yadkinripple.com/sports/14247/wells-fargo-cup-final-standings-announced" rel="prev"><img width="80" height="60" src="https://s24517.pcdn.co/wp-content/uploads/2019/06/web1_DSC_0405-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24517.pcdn.co/wp-content/uploads/2019/06/web1_DSC_0405-80x60.jpg 80w, https://s24517.pcdn.co/wp-content/uploads/2019/06/web1_DSC_0405-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Wells Fargo Cup final standings announced</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.yadkinripple.com/news/14256/stuck-truck-blocks-traffic-on-u-s-601" rel="next"><img width="80" height="60" src="https://s24517.pcdn.co/wp-content/uploads/2019/07/web1_IMG_6582-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24517.pcdn.co/wp-content/uploads/2019/07/web1_IMG_6582-1-80x60.jpg 80w, https://s24517.pcdn.co/wp-content/uploads/2019/07/web1_IMG_6582-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Stuck truck blocks traffic on U.S. 601</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="yadkinripple.com" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=94674" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;height: 20px;z-index: 1;text-indent: -9999em;position: relative;margin: -20px 0 0 0" href="/weather" rel="nofollow">yadkinville Forecast</a></div>
<ins data-revive-zoneid="83" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
		</div></div><div id="custom_html-26" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<ins data-revive-zoneid="147" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
	<ins data-revive-zoneid="146" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>

</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="76" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
		</div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="77" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
		</div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget">				<ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			</div></div><div id="custom_html-19" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget">			<div id="circularhub_module_12284"></div><script src="//api.circularhub.com/12284/4252e7dc98dc0701/circularhub_module.js"></script></div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				</div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="93014"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="78" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
		</div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="79" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
	</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://yadkinripple.com"><img width="300" height="41" src="https://s24517.pcdn.co/wp-content/uploads/2018/09/yadkin-300x41.png" class="image wp-image-11175  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24517.pcdn.co/wp-content/uploads/2018/09/yadkin-300x41.png 300w, https://s24517.pcdn.co/wp-content/uploads/2018/09/yadkin-678x96.png 678w, https://s24517.pcdn.co/wp-content/uploads/2018/09/yadkin.png 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-24" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
<a href="tel:336-679-2341">336-679-2341</a>
<br>
<b>Fax:</b><br>
<a href="tel:336-679-2341">336-679-2340</a>
<br>
<b>Address:</b><br>
115 Jackson Street,
Yadkinville NC, 27055</div></div><div id="custom_html-11" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script></div></div><div id="custom_html-29" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15034"><a href="https://www.yadkinripple.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-17376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="https://www.yadkinripple.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-17377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-17377"><a href="https://www.yadkinripple.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-17378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17378"><a href="https://www.yadkinripple.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 Yadkin Ripple		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
			<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-47']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yadkinripple"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"14250 https:\/\/www.yadkinripple.com\/?p=14250","disqusShortname":"yadkinripple","disqusTitle":"How safe is glyphosate?","disqusUrl":"https:\/\/www.yadkinripple.com\/features\/gardening\/14250\/how-safe-is-glyphosate","postId":"14250"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"","banner_version":"9","version":"4.6.6","a_b_testing":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"4ff85a34fa","url":"https:\/\/www.yadkinripple.com\/wp-admin\/admin-ajax.php","current_policy_id":"10","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.yadkinripple.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.yadkinripple.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-47', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219166","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":163,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>