<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Yadkin Commissioners, planning, adjustment boards take part in training | Yadkin Ripple</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="On Jan. 10, the Yadkin County Board of Commissioners, Yadkin County Planning Board and Yadkin County Board of Adjustment held a joint training workshop&#8230;" />
<meta property="og:image" content="https://s24517.pcdn.co/wp-content/uploads/2018/09/cropped-yadkin.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="96" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yadkin Commissioners, planning, adjustment boards take part in training | Yadkin Ripple" />
<meta property="og:description" content="On Jan. 10, the Yadkin County Board of Commissioners, Yadkin County Planning Board and Yadkin County Board of Adjustment held a joint training workshop conducted by the University of North Carolina at&#8230;" />
<meta property="og:url" content="https://www.yadkinripple.com/news/20452/yadkin-commissioners-planning-adjustment-boards-take-part-in-training" />
<meta property="og:site_name" content="Yadkin Ripple" />
<meta property="og:updated_time" content="2022-01-24T22:51+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Yadkin-Ripple/144225339187" />
<meta property="article:published_time" content="2022-01-24T17:03+00:00" />
<meta property="article:modified_time" content="2022-01-24T22:51+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheYadkinRipple" />
<meta name="twitter:title" content="Yadkin Commissioners, planning, adjustment boards take part in training | Yadkin Ripple" />
<meta name="twitter:description" content="On Jan. 10, the Yadkin County Board of Commissioners, Yadkin County Planning Board and Yadkin County Board of Adjustment held a joint training workshop conducted by the University of North Carolina at&#8230;" />
<meta name="twitter:image" content="https://s24517.pcdn.co/wp-content/uploads/2018/09/cropped-yadkin.png" />
<meta name="twitter:image:width" content="700" />
<meta name="twitter:image:height" content="96" />
<link rel="canonical" href="https://www.yadkinripple.com/news/20452/yadkin-commissioners-planning-adjustment-boards-take-part-in-training" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.yadkinripple.com/","name":"Yadkin Ripple"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.yadkinripple.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.yadkinripple.com/news/20452/yadkin-commissioners-planning-adjustment-boards-take-part-in-training","name":"Yadkin Commissioners, planning, adjustment boards take part in training"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.96ms meta | 0.52ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yadkin Ripple &raquo; Feed" href="https://www.yadkinripple.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Yadkin Ripple &raquo; Comments Feed" href="https://www.yadkinripple.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Yadkin Ripple &raquo; Yadkin Commissioners, planning, adjustment boards take part in training Comments Feed" href="https://www.yadkinripple.com/news/20452/yadkin-commissioners-planning-adjustment-boards-take-part-in-training/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24517.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24517.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24517.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24517.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24517.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24517.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=a433bb' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24517.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24517.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24517.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24517.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s24517.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id="jquery-core-js"></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id="jquery-migrate-js"></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id="mh-scripts-js"></script>
<link rel='https://api.w.org/' href='https://www.yadkinripple.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yadkinripple.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24517.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.yadkinripple.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yadkinripple.com%2Fnews%2F20452%2Fyadkin-commissioners-planning-adjustment-boards-take-part-in-training" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yadkinripple.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yadkinripple.com%2Fnews%2F20452%2Fyadkin-commissioners-planning-adjustment-boards-take-part-in-training&#038;format=xml" />
<style type="text/css">
.mh-header { background: #1c63b7; }
.mh-widget-layout4 .mh-widget-title { background: #1c63b7; background: rgba(28, 99, 183, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #1c63b7; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1c63b7; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #1c63b7; }
</style>
<!--[if lt IE 9]>
<script src="https://s24517.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="amphtml" href="https://www.yadkinripple.com/news/20452/yadkin-commissioners-planning-adjustment-boards-take-part-in-training/amp"><link rel="icon" href="https://s24517.pcdn.co/wp-content/uploads/2018/09/unnamed-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://s24517.pcdn.co/wp-content/uploads/2018/09/unnamed-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24517.pcdn.co/wp-content/uploads/2018/09/unnamed-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://s24517.pcdn.co/wp-content/uploads/2018/09/unnamed-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-posts-large-thumb img {
max-height:300px;
    width: auto;
}
.mh-thumb-icon{
	text-align:center;
	background-color:black;
}
.mh-googleplus{
	display:none;
}
#Liqwid_close7{
	display:none;
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=14819713"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-20452 single-format-standard custom-background wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script>
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-11165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11165"><a href="https://www.yadkinripple.com/classifieds">Classifieds</a></li>
<li id="menu-item-18458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18458"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start&#038;initEdition=YAD">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-18461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18461"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-11167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11167"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-11168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11168"><a href="https://www.yadkinripple.com/e-edition">E-Edition</a></li>
<li id="menu-item-11170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11170"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.yadkinripple">Android App</a></li>
<li id="menu-item-11171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11171"><a href="https://itunes.apple.com/gb/app/the-yadkin-ripple/id979969548?mt=8">iOS App</a></li>
<li id="menu-item-11174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a href="https://www.yadkinripple.com/sign-up-for-notices">Sign Up For Notices</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-11172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11172"><a href="http://facebook.com/pages/Yadkin-Ripple/144225339187"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-11173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11173"><a href="http://twitter.com/TheYadkinRipple"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.yadkinripple.com/" class="custom-logo-link" rel="home"><img width="700" height="96" src="https://s24517.pcdn.co/wp-content/uploads/2018/09/cropped-yadkin.png" class="custom-logo" alt="Yadkin Ripple" srcset="https://s24517.pcdn.co/wp-content/uploads/2018/09/cropped-yadkin.png 700w, https://s24517.pcdn.co/wp-content/uploads/2018/09/cropped-yadkin-300x41.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="80" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
		</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3630' id='mega-menu-item-3630'><a class="mega-menu-link" href="https://www.yadkinripple.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3639' id='mega-menu-item-3639'><a class="mega-menu-link" href="https://www.yadkinripple.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3640' id='mega-menu-item-3640'><a class="mega-menu-link" href="https://www.yadkinripple.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3641' id='mega-menu-item-3641'><a class="mega-menu-link" href="https://www.yadkinripple.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3645' id='mega-menu-item-3645'><a class="mega-menu-link" href="http://facebook.com/pages/Yadkin-Ripple/144225339187">Yadkin Ripple on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3646' id='mega-menu-item-3646'><a class="mega-menu-link" href="http://twitter.com/TheYadkinRipple">Yadkin Ripple on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3643' id='mega-menu-item-3643'><a class="mega-menu-link" href="https://www.yadkinripple.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-18459' id='mega-menu-item-18459'><a class="mega-menu-link" href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start&#038;initEdition=YAD">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-18460' id='mega-menu-item-18460'><a class="mega-menu-link" href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15033' id='mega-menu-item-15033'><a class="mega-menu-link" href="https://www.yadkinripple.com/terms-of-use">Terms Of Use</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3631' id='mega-menu-item-3631'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-19785' id='mega-menu-item-19785'><a class="mega-menu-link" href="https://yadkinripple.newsbank.com">Archives</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11753' id='mega-menu-item-11753'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/news/politics">Politics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3649' id='mega-menu-item-3649'><a class="mega-menu-link" href="https://www.yadkinripple.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3650' id='mega-menu-item-3650'><a class="mega-menu-link" href="https://www.yadkinripple.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3651' id='mega-menu-item-3651'><a class="mega-menu-link" href="https://www.yadkinripple.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3652' id='mega-menu-item-3652'><a class="mega-menu-link" href="https://www.yadkinripple.com/specialsections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3654' id='mega-menu-item-3654'><a class="mega-menu-link" href="https://www.yadkinripple.com/rss">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3632' id='mega-menu-item-3632'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3655' id='mega-menu-item-3655'><a class="mega-menu-link" href="https://www.yadkinripple.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3656' id='mega-menu-item-3656'><a class="mega-menu-link" href="https://www.yadkinripple.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4343' id='mega-menu-item-4343'><a class="mega-menu-link" href="http://pro32.ap.org/yadkinripple">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4345' id='mega-menu-item-4345'><a class="mega-menu-link" href="http://racing.ap.org/yadkinripple">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4346' id='mega-menu-item-4346'><a class="mega-menu-link" href="http://collegebasketball.ap.org/yadkinripple">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4347' id='mega-menu-item-4347'><a class="mega-menu-link" href="http://collegefootball.ap.org/yadkinripple">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-3638' id='mega-menu-item-3638'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/yadkinripple" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3634' id='mega-menu-item-3634'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3657' id='mega-menu-item-3657'><a class="mega-menu-link" href="https://www.yadkinripple.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3633' id='mega-menu-item-3633'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4080' id='mega-menu-item-4080'><a class="mega-menu-link" href="https://www.yadkinripple.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3658' id='mega-menu-item-3658'><a class="mega-menu-link" href="https://www.yadkinripple.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3659' id='mega-menu-item-3659'><a class="mega-menu-link" href="https://www.yadkinripple.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3660' id='mega-menu-item-3660'><a class="mega-menu-link" href="https://www.yadkinripple.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-10573' id='mega-menu-item-10573'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3663' id='mega-menu-item-3663'><a class="mega-menu-link" href="https://www.yadkinripple.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3664' id='mega-menu-item-3664'><a class="mega-menu-link" href="https://www.yadkinripple.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3665' id='mega-menu-item-3665'><a class="mega-menu-link" href="https://www.yadkinripple.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3666' id='mega-menu-item-3666'><a class="mega-menu-link" href="https://www.yadkinripple.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3667' id='mega-menu-item-3667'><a class="mega-menu-link" href="https://www.yadkinripple.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-3635' id='mega-menu-item-3635'><a class="mega-menu-link" href="https://www.yadkinripple.com/calendar" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3636' id='mega-menu-item-3636'><a class="mega-menu-link" href="https://www.yadkinripple.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">TV/Games<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3673' id='mega-menu-item-3673'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3671' id='mega-menu-item-3671'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3676' id='mega-menu-item-3676'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3674' id='mega-menu-item-3674'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3668' id='mega-menu-item-3668'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3670' id='mega-menu-item-3670'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3669' id='mega-menu-item-3669'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3672' id='mega-menu-item-3672'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3677' id='mega-menu-item-3677'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3678' id='mega-menu-item-3678'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3675' id='mega-menu-item-3675'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3637' id='mega-menu-item-3637'><a class="mega-menu-link" href="https://shoplocal.yadkinvalley.com/yadkinripple/" aria-haspopup="true" aria-expanded="false" tabindex="0">Shop Local<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-17111' id='mega-menu-item-17111'><a class="mega-menu-link" href="https://shoplocal.yadkinvalley.com/yadkinripple/">Local Businesses</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-11038' id='mega-menu-item-11038'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							January 25, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.yadkinripple.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yadkinripple.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yadkinripple.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Yadkin Commissioners, planning, adjustment boards take part in training</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.yadkinripple.com/news/20452/yadkin-commissioners-planning-adjustment-boards-take-part-in-training"
  },
  "headline": "Yadkin Commissioners, planning, adjustment boards take part in training",
     "datePublished": "2022-01-24T12:03:00-05:00",
  "dateModified": "2022-01-24T17:51:18-05:00",
  "author": {
    "@type": "Person",
	    "name": "Staff Report"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Yadkin Ripple",
    "logo": {
      "@type": "ImageObject",
      "url": "/wp-content/uploads/2016/06/yadkin.png"
    }
  },
  "description": "
				On Jan. 10, the Yadkin County Board of Commissioners, Yadkin County Planning Board and Yadkin County Board of Adjustment held a joint training workshop conducted by the University of North Carolina at Chapel Hill&rsquo;s School of Government. This training covered the duties and roles of each Board to increase coordination and make overall land use processes smoother for the general public.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-20452" class="post-20452 post type-post status-publish format-standard hentry category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">Yadkin Commissioners, planning, adjustment boards take part in training</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yadkinripple.com/date/2022/01">January 24, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yadkinripple.com/author/gpsadmin2">Yadkin Ripple</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yadkinripple.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yadkinripple.com/news/20452/yadkin-commissioners-planning-adjustment-boards-take-part-in-training#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="20452 https://www.yadkinripple.com/news/20452/yadkin-commissioners-planning-adjustment-boards-take-part-in-training">0</span></a></span>
</div>
				<h4 class="subhead"> <p>Yadkin County to seek public input for Land Use Plan</p></h4>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> Staff Report</b></div>
			</header>
		<div class="entry-content clearfix">
																				<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yadkinripple.com%2Fnews%2F20452%2Fyadkin-commissioners-planning-adjustment-boards-take-part-in-training&t=Yadkin+Commissioners%2C+planning%2C+adjustment+boards+take+part+in+training', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Yadkin+Commissioners%2C+planning%2C+adjustment+boards+take+part+in+training:&url=https%3A%2F%2Fwww.yadkinripple.com%2Fnews%2F20452%2Fyadkin-commissioners-planning-adjustment-boards-take-part-in-training', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yadkinripple.com%2Fnews%2F20452%2Fyadkin-commissioners-planning-adjustment-boards-take-part-in-training&media=&description=Yadkin+Commissioners%2C+planning%2C+adjustment+boards+take+part+in+training', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yadkinripple.com%2Fnews%2F20452%2Fyadkin-commissioners-planning-adjustment-boards-take-part-in-training', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Yadkin%20Commissioners%2C%20planning%2C%20adjustment%20boards%20take%20part%20in%20training&amp;body=https%3A%2F%2Fwww.yadkinripple.com%2Fnews%2F20452%2Fyadkin-commissioners-planning-adjustment-boards-take-part-in-training" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
										
				</div>
										<p>On Jan. 10, the Yadkin County Board of Commissioners, Yadkin County Planning Board and Yadkin County Board of Adjustment held a joint training workshop conducted by the University of North Carolina at Chapel Hill&rsquo;s School of Government. This training covered the duties and roles of each Board to increase coordination and make overall land use processes smoother for the general public.</p>
<p>The Yadkin County Board of Commissioners is the Governing Board for the County, approving land use ordinances and the final decision of land use planning and development is theirs to make. However, the Planning Board and Board of Adjustment play critically important roles in shaping Yadkin County as well. Members of these Boards are appointed by the Board of Commissioners and help shape land use planning and development for all of Yadkin County.</p>
<p>The Planning Board has multiple duties and responsibilities that encompass land use planning and development for Yadkin County. This includes advising on initial zoning regulations, advising on zoning comprehensive and land use planning, advising on zoning amendments and plan consistency as well as many other responsibilities that help Yadkin County grow responsibly. Rezoning requests must initially come to the Planning Board. Once the Planning Board makes an advisory ruling by vote, the final rezoning decision falls to the Board of Commissioners.</p>
<p>The Board of Adjustment plays a different, yet important role in land use and development across the county. Applications for zoning ordinance special use permits are taken to the Board of Adjustment for approval or denial. The Board of Adjustment must follow Yadkin County Zoning Ordinances when determining consistency of an application for a special use permit. This allows for impartial quasi-judicial hearings that are fair and impartial for all involved. Board of Adjustment members must act in accordance with Yadkin County Ordinances and remain impartial. Members must be willing to make impartial decisions based upon the factual evidence for the betterment of Yadkin County as a whole.</p>
<p>Yadkin County is currently in the process of updating its Comprehensive Land Use Plan. This plan acts as a guide when shaping development and long term land use planning for Yadkin County. Key development and conservation areas are identified and development strategies are explained in detail to assist with consistency across the County. In the spring of 2022, Yadkin County will be seeking public input for the Land Use Plan to ensure citizens can help shape the future of the County.</p>
<p>Public input and participation help drive the success of the Yadkin County Planning Board and Yadkin County Board of Adjustment. Yadkin County needs dedicated citizens willing to serve their community in order to be successful. Chairman of the Yadkin County Board of Commissioners, Kevin Austin shares his appreciation for the service the Board members provide, &ldquo;The Yadkin County Board of Commissioners is very appreciative of our citizens who take their personal time away from their families to voluntarily serve on these Boards to guide the future of the County&rsquo;s development.&rdquo;</p>
<p>Anyone interested in serving on one of these two boards, should contact the Clerk to the Yadkin County Board of Commissioners, Tanya Gentry at 336-849-7513 or tgentry@yadkincountync.gov.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yadkinripple.com%2Fnews%2F20452%2Fyadkin-commissioners-planning-adjustment-boards-take-part-in-training&t=Yadkin+Commissioners%2C+planning%2C+adjustment+boards+take+part+in+training', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Yadkin+Commissioners%2C+planning%2C+adjustment+boards+take+part+in+training:&url=https%3A%2F%2Fwww.yadkinripple.com%2Fnews%2F20452%2Fyadkin-commissioners-planning-adjustment-boards-take-part-in-training', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yadkinripple.com%2Fnews%2F20452%2Fyadkin-commissioners-planning-adjustment-boards-take-part-in-training&media=&description=Yadkin+Commissioners%2C+planning%2C+adjustment+boards+take+part+in+training', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yadkinripple.com%2Fnews%2F20452%2Fyadkin-commissioners-planning-adjustment-boards-take-part-in-training', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Yadkin%20Commissioners%2C%20planning%2C%20adjustment%20boards%20take%20part%20in%20training&amp;body=https%3A%2F%2Fwww.yadkinripple.com%2Fnews%2F20452%2Fyadkin-commissioners-planning-adjustment-boards-take-part-in-training" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.yadkinripple.com/news/20453/boy-scout-project-adds-new-signs-to-jonesville-greenway" rel="prev"><img width="80" height="60" src="https://s24517.pcdn.co/wp-content/uploads/2022/01/128132708_web1_A-Butcher-Presentation-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Allen Butcher gives a presentation to the Jonesville Town Council about his recent Eagle Scout project to place additional distance signage on the Jonesville Greenway trail." srcset="https://s24517.pcdn.co/wp-content/uploads/2022/01/128132708_web1_A-Butcher-Presentation-1-80x60.jpg 80w, https://s24517.pcdn.co/wp-content/uploads/2022/01/128132708_web1_A-Butcher-Presentation-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Boy Scout project adds new signs to Jonesville Greenway</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>

		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=94674" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;height: 20px;z-index: 1;text-indent: -9999em;position: relative;margin: -20px 0 0 0" href="/weather" rel="nofollow">yadkinville Forecast</a></div>
<ins data-revive-zoneid="83" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
		</div></div><div id="custom_html-26" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<ins data-revive-zoneid="144" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
	<ins data-revive-zoneid="145" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
	<ins data-revive-zoneid="146" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
	<ins data-revive-zoneid="147" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>


</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!--<ins data-revive-zoneid="76" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
		</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="156" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="77" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
		</div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget">				<ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			</div></div><div id="custom_html-33" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>


</div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				</div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="78" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
		</div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="79" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
	</div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://yadkinripple.com"><img width="300" height="41" src="https://s24517.pcdn.co/wp-content/uploads/2018/09/yadkin-300x41.png" class="image wp-image-11175  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24517.pcdn.co/wp-content/uploads/2018/09/yadkin-300x41.png 300w, https://s24517.pcdn.co/wp-content/uploads/2018/09/yadkin-678x96.png 678w, https://s24517.pcdn.co/wp-content/uploads/2018/09/yadkin.png 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-24" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
<a href="tel:336-679-2341">336-679-2341</a>
<br>
<b>Fax:</b><br>
<a href="tel:336-679-2341">336-679-2340</a>
<br>
<b>Address:</b><br>
115 Jackson Street,
Yadkinville NC, 27055</div></div><div id="custom_html-29" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15034"><a href="https://www.yadkinripple.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-17376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="https://www.yadkinripple.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-17377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-17377"><a href="https://www.yadkinripple.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-17378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17378"><a href="https://www.yadkinripple.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 Yadkin Ripple		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
		<style>
		.instagram-media.cmplz-placeholder-element > div {
			max-width: 100%;
		}
	</style>
			<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-47']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>

<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5WCSPTC');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yadkinripple"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id="disqus_count-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"20452 https:\/\/www.yadkinripple.com\/news\/20452\/yadkin-commissioners-planning-adjustment-boards-take-part-in-training","disqusShortname":"yadkinripple","disqusTitle":"Yadkin Commissioners, planning, adjustment boards take part in training","disqusUrl":"https:\/\/www.yadkinripple.com\/news\/20452\/yadkin-commissioners-planning-adjustment-boards-take-part-in-training","postId":"20452"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id="disqus_embed-js"></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.11' id="comment-reply-js"></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id="hoverIntent-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id="megamenu-js"></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=5.0.3' id="cmplz-cookie-js"></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/postscribe.min.js?ver=5.0.3' id="cmplz-postscribe-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"","banner_version":"10","version":"5.0.3","a_b_testing":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label for=\"cmplz_functional\"><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><div class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\" class=\"cmplz-square\" aria-hidden=\"true\"><path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/div><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label for=\"cmplz_stats\"><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><div class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\" class=\"cmplz-square\" aria-hidden=\"true\"><path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/div><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label for=\"cmplz_marketing\"><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><div class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\" class=\"cmplz-square\" aria-hidden=\"true\"><path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/div><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #191e23}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","header":"","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","use_custom_cookie_css":"","custom_css":".cc-window  \n\n \n\n \n\n \n\n \n\n\n\n#cmplz-consent-ui, #cmplz-post-consent-ui {} \n\n#cmplz-consent-ui .cmplz-consent-message {} \n\n#cmplz-consent-ui button, #cmplz-post-consent-ui button {}","readmore_optin":"Read more","readmore_impressum":"Impressum","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","disable_cookiebanner":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"cf024a9c0a","url":"https:\/\/www.yadkinripple.com\/wp-json\/complianz\/v1\/?lang=en&locale=en_US","set_cookies_on_root":"","cookie_domain":"","current_policy_id":"11","cookie_path":"\/","tcf_active":"","colorpalette_background_color":"#f9f9f9","colorpalette_background_border":"#f9f9f9","colorpalette_text_color":"#191e23","colorpalette_text_hyperlink_color":"#191e23","colorpalette_toggles_background":"#21759b","colorpalette_toggles_bullet":"#ffffff","colorpalette_toggles_inactive":"#F56E28","colorpalette_border_radius":"0px 0px 0px 0px","border_width":"1px 1px 1px 1px","colorpalette_button_accept_background":"#21759b","colorpalette_button_accept_border":"#21759b","colorpalette_button_accept_text":"#ffffff","colorpalette_button_deny_background":"#f1f1f1","colorpalette_button_deny_border":"#f1f1f1","colorpalette_button_deny_text":"#21759b","colorpalette_button_settings_background":"#f1f1f1","colorpalette_button_settings_border":"#21759b","colorpalette_button_settings_text":"#21759b","buttons_border_radius":"5px 5px 5px 5px","box_shadow":"","animation":"none","animation_fade":"","animation_slide":"","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.yadkinripple.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.yadkinripple.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/complianz.min.js?ver=5.0.3' id="cmplz-cookie-config-js"></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.11' id="wp-embed-js"></script>
<!-- Statistics script Complianz GDPR/CCPA -->
					<script type="text/plain" class="cmplz-script cmplz-stats">(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-47', 'auto');
ga('send', 'pageview', {
    
});
</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219166","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":202,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>