<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>2019 Healthy Living | Yadkin Ripple</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="https://s24517.pcdn.co/wp-content/uploads/2019/02/MTA013019S." />
<meta property="og:image" content="https://s24517.pcdn.co/wp-content/uploads/2019/02/MTA013019S01.jpg" />
<meta property="og:image:width" content="3111" />
<meta property="og:image:height" content="3129" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2019 Healthy Living | Yadkin Ripple" />
<meta property="og:description" content="https://s24517.pcdn.co/wp-content/uploads/2019/02/MTA013019S." />
<meta property="og:url" content="https://www.yadkinripple.com/special-sections/12916/2019-healthy-living" />
<meta property="og:site_name" content="Yadkin Ripple" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Yadkin-Ripple/144225339187" />
<meta property="article:published_time" content="2019-02-05T16:05-05:00" />
<meta property="article:modified_time" content="2019-02-05T16:05-05:00" />
<meta property="og:updated_time" content="2019-02-05T16:05-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheYadkinRipple" />
<meta name="twitter:title" content="2019 Healthy Living | Yadkin Ripple" />
<meta name="twitter:description" content="https://s24517.pcdn.co/wp-content/uploads/2019/02/MTA013019S." />
<meta name="twitter:image" content="https://s24517.pcdn.co/wp-content/uploads/2019/02/MTA013019S01.jpg" />
<meta name="twitter:image:width" content="3111" />
<meta name="twitter:image:height" content="3129" />
<link rel="canonical" href="https://www.yadkinripple.com/special-sections/12916/2019-healthy-living" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.yadkinripple.com","name":"Yadkin Ripple"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.yadkinripple.com/category/special-sections","name":"Special Sections"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.yadkinripple.com/special-sections/12916/2019-healthy-living","name":"2019 Healthy Living","image":"https://s24517.pcdn.co/wp-content/uploads/2019/02/MTA013019S01.jpg"}}]}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.00031s -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yadkin Ripple &raquo; Feed" href="https://www.yadkinripple.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Yadkin Ripple &raquo; Comments Feed" href="https://www.yadkinripple.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24517.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24517.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24517.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24517.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24517.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=a433bb' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24517.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24517.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24517.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24517.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.yadkinripple.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yadkinripple.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24517.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.yadkinripple.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yadkinripple.com%2Fspecial-sections%2F12916%2F2019-healthy-living" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yadkinripple.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yadkinripple.com%2Fspecial-sections%2F12916%2F2019-healthy-living&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-header { background: #1c63b7; }
.mh-widget-layout4 .mh-widget-title { background: #1c63b7; background: rgba(28, 99, 183, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #1c63b7; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1c63b7; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #1c63b7; }
</style>
<!--[if lt IE 9]>
<script src="https://s24517.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
<link rel="icon" href="https://s24517.pcdn.co/wp-content/uploads/2018/09/unnamed-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://s24517.pcdn.co/wp-content/uploads/2018/09/unnamed-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24517.pcdn.co/wp-content/uploads/2018/09/unnamed-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://s24517.pcdn.co/wp-content/uploads/2018/09/unnamed-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}		</style>
	<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=14819713"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-12916 single-format-standard custom-background wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-11165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11165"><a href="https://www.yadkinripple.com/classifieds">Classifieds</a></li>
<li id="menu-item-11166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11166"><a href="https://www.yadkinripple.com/subscribe">Subscribe</a></li>
<li id="menu-item-11167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11167"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-11168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11168"><a href="https://midtc.com/ecore/pdf/yadkin/eedisplay.php">E-Edition</a></li>
<li id="menu-item-11170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11170"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.yadkinripple">Android App</a></li>
<li id="menu-item-11171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11171"><a href="https://itunes.apple.com/gb/app/the-yadkin-ripple/id979969548?mt=8">iOS App</a></li>
<li id="menu-item-11174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a href="https://www.yadkinripple.com/sign-up-for-notices">Sign Up For Notices</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-11172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11172"><a href="http://facebook.com/pages/Yadkin-Ripple/144225339187"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-11173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11173"><a href="http://twitter.com/TheYadkinRipple"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.yadkinripple.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="700" height="96" src="https://s24517.pcdn.co/wp-content/uploads/2018/09/cropped-yadkin.png" class="custom-logo" alt="Yadkin Ripple" itemprop="logo" srcset="https://s24517.pcdn.co/wp-content/uploads/2018/09/cropped-yadkin.png 700w, https://s24517.pcdn.co/wp-content/uploads/2018/09/cropped-yadkin-300x41.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="80" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3630' id='mega-menu-item-3630'><a class="mega-menu-link" href="https://www.yadkinripple.com" aria-haspopup="true" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3639' id='mega-menu-item-3639'><a class="mega-menu-link" href="https://www.yadkinripple.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3640' id='mega-menu-item-3640'><a class="mega-menu-link" href="https://www.yadkinripple.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3641' id='mega-menu-item-3641'><a class="mega-menu-link" href="https://www.yadkinripple.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3645' id='mega-menu-item-3645'><a class="mega-menu-link" href="http://facebook.com/pages/Yadkin-Ripple/144225339187">Yadkin Ripple on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3646' id='mega-menu-item-3646'><a class="mega-menu-link" href="http://twitter.com/TheYadkinRipple">Yadkin Ripple on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3642' id='mega-menu-item-3642'><a class="mega-menu-link" href="https://www.yadkinripple.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3643' id='mega-menu-item-3643'><a class="mega-menu-link" href="https://www.yadkinripple.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3644' id='mega-menu-item-3644'><a class="mega-menu-link" href="https://www.yadkinripple.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3631' id='mega-menu-item-3631'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/news" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11753' id='mega-menu-item-11753'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/news/politics">Politics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3647' id='mega-menu-item-3647'><a class="mega-menu-link" href="https://www.yadkinripple.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3648' id='mega-menu-item-3648'><a class="mega-menu-link" href="https://www.yadkinripple.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3649' id='mega-menu-item-3649'><a class="mega-menu-link" href="https://www.yadkinripple.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3650' id='mega-menu-item-3650'><a class="mega-menu-link" href="https://www.yadkinripple.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3651' id='mega-menu-item-3651'><a class="mega-menu-link" href="https://www.yadkinripple.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3652' id='mega-menu-item-3652'><a class="mega-menu-link" href="https://www.yadkinripple.com/specialsections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3654' id='mega-menu-item-3654'><a class="mega-menu-link" href="https://www.yadkinripple.com/rss">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3632' id='mega-menu-item-3632'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/sports" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3655' id='mega-menu-item-3655'><a class="mega-menu-link" href="https://www.yadkinripple.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3656' id='mega-menu-item-3656'><a class="mega-menu-link" href="https://www.yadkinripple.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4343' id='mega-menu-item-4343'><a class="mega-menu-link" href="http://pro32.ap.org/yadkinripple">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4345' id='mega-menu-item-4345'><a class="mega-menu-link" href="http://racing.ap.org/yadkinripple">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4346' id='mega-menu-item-4346'><a class="mega-menu-link" href="http://collegebasketball.ap.org/yadkinripple">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4347' id='mega-menu-item-4347'><a class="mega-menu-link" href="http://collegefootball.ap.org/yadkinripple">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-3638' id='mega-menu-item-3638'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/yadkinripple" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3634' id='mega-menu-item-3634'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/opinion" aria-haspopup="true" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3657' id='mega-menu-item-3657'><a class="mega-menu-link" href="https://www.yadkinripple.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3633' id='mega-menu-item-3633'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/features" aria-haspopup="true" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4080' id='mega-menu-item-4080'><a class="mega-menu-link" href="https://www.yadkinripple.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3658' id='mega-menu-item-3658'><a class="mega-menu-link" href="https://www.yadkinripple.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3659' id='mega-menu-item-3659'><a class="mega-menu-link" href="https://www.yadkinripple.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3660' id='mega-menu-item-3660'><a class="mega-menu-link" href="https://www.yadkinripple.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-10573' id='mega-menu-item-10573'><a class="mega-menu-link" href="https://www.yadkinripple.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3663' id='mega-menu-item-3663'><a class="mega-menu-link" href="https://www.yadkinripple.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3664' id='mega-menu-item-3664'><a class="mega-menu-link" href="https://www.yadkinripple.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3665' id='mega-menu-item-3665'><a class="mega-menu-link" href="https://www.yadkinripple.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3666' id='mega-menu-item-3666'><a class="mega-menu-link" href="https://www.yadkinripple.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3667' id='mega-menu-item-3667'><a class="mega-menu-link" href="https://www.yadkinripple.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-3635' id='mega-menu-item-3635'><a class="mega-menu-link" href="https://www.yadkinripple.com/calendar" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3636' id='mega-menu-item-3636'><a class="mega-menu-link" href="https://www.yadkinripple.com/entertainment" aria-haspopup="true" tabindex="0">TV/Games<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3673' id='mega-menu-item-3673'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3671' id='mega-menu-item-3671'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3676' id='mega-menu-item-3676'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3674' id='mega-menu-item-3674'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3668' id='mega-menu-item-3668'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3670' id='mega-menu-item-3670'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3669' id='mega-menu-item-3669'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3672' id='mega-menu-item-3672'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3677' id='mega-menu-item-3677'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3678' id='mega-menu-item-3678'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3675' id='mega-menu-item-3675'><a class="mega-menu-link" href="https://www.yadkinripple.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-3637' id='mega-menu-item-3637'><a class="mega-menu-link" href="http://local.yadkinripple.com" tabindex="0">Businesses</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-11038' id='mega-menu-item-11038'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							February 6, 2019						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.yadkinripple.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yadkinripple.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yadkinripple.com/category/special-sections" itemprop="url"><span itemprop="title">Special Sections</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>2019 Healthy Living</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.yadkinripple.com/special-sections/12916/2019-healthy-living"
  },
  "headline": "2019 Healthy Living",
        "image": "https://s24517.pcdn.co/wp-content/uploads/2019/02/MTA013019S01.jpg",
     "datePublished": "2019-02-05T16:05:40+00:00",
  "dateModified": "2019-02-05T16:05:40+00:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Yadkin Ripple",
    "logo": {
      "@type": "ImageObject",
      "url": "/wp-content/uploads/2016/06/yadkin.png"
    }
  },
  "description": "<div class="mh-excerpt"><p>https://www.yadkinripple.com/wp-content/uploads/2019/02/MTA013019S.pdf</p>
</div>"
}
</script>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-12916" class="post-12916 post type-post status-publish format-standard has-post-thumbnail hentry category-special-sections">
	<header class="entry-header clearfix"><h1 class="entry-title">2019 Healthy Living</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yadkinripple.com/date/2019/02">February 5, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yadkinripple.com/author/dthomas">Donna Thomas</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yadkinripple.com/category/special-sections" rel="category tag">Special Sections</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2019 Healthy Living</span></span></span>
</div>
			</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24517.pcdn.co/wp-content/uploads/2019/02/MTA013019S01-678x381.jpg" alt="" title="MTA013019S01" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yadkinripple.com%2Fspecial-sections%2F12916%2F2019-healthy-living&t=2019+Healthy+Living', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=2019+Healthy+Living:&url=https%3A%2F%2Fwww.yadkinripple.com%2Fspecial-sections%2F12916%2F2019-healthy-living', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yadkinripple.com%2Fspecial-sections%2F12916%2F2019-healthy-living&media=https://www.yadkinripple.com/wp-content/uploads/2019/02/MTA013019S01.jpg&description=2019+Healthy+Living', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yadkinripple.com%2Fspecial-sections%2F12916%2F2019-healthy-living', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=2019%20Healthy%20Living&amp;body=https%3A%2F%2Fwww.yadkinripple.com%2Fspecial-sections%2F12916%2F2019-healthy-living" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			
																		
																						<p><a href="https://s24517.pcdn.co/wp-content/uploads/2019/02/MTA013019S.pdf">https://www.yadkinripple.com/wp-content/uploads/2019/02/MTA013019S.pdf</a></p>
		
		<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yadkinripple.com%2Fspecial-sections%2F12916%2F2019-healthy-living&t=2019+Healthy+Living', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=2019+Healthy+Living:&url=https%3A%2F%2Fwww.yadkinripple.com%2Fspecial-sections%2F12916%2F2019-healthy-living', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yadkinripple.com%2Fspecial-sections%2F12916%2F2019-healthy-living&media=https://www.yadkinripple.com/wp-content/uploads/2019/02/MTA013019S01.jpg&description=2019+Healthy+Living', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yadkinripple.com%2Fspecial-sections%2F12916%2F2019-healthy-living', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=2019%20Healthy%20Living&amp;body=https%3A%2F%2Fwww.yadkinripple.com%2Fspecial-sections%2F12916%2F2019-healthy-living" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.yadkinripple.com/news/education/12913/greensboro-college-names-students-to-the-deans-list" rel="prev"><span>Previous</span><p>Greensboro College names students to the dean&#8217;s list</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.yadkinripple.com/news/12920/boonville-commissioner-administrator-resign" rel="next"><img width="80" height="60" src="https://s24517.pcdn.co/wp-content/uploads/2019/02/web1_IMG_3303_formatted-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24517.pcdn.co/wp-content/uploads/2019/02/web1_IMG_3303_formatted-80x60.jpg 80w, https://s24517.pcdn.co/wp-content/uploads/2019/02/web1_IMG_3303_formatted-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Boonville commissioner, administrator resign</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="yadkinripple.com" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
				<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=94674" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;height: 20px;z-index: 1;text-indent: -9999em;position: relative;margin: -20px 0 0 0" href="/weather" rel="nofollow">yadkinville Forecast</a></div>
<ins data-revive-zoneid="83" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-26" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<ins data-revive-zoneid="147" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</p>
<p>
	<ins data-revive-zoneid="146" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</p>

</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="76" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="77" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>			</div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget">				<ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>		</div></div><div id="custom_html-19" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget">			<div id="circularhub_module_12284"></div><script src="//api.circularhub.com/12284/4252e7dc98dc0701/circularhub_module.js"></script></div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93014"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script></div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="78" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="79" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://yadkinripple.com"><img width="300" height="41" src="https://s24517.pcdn.co/wp-content/uploads/2018/09/yadkin-300x41.png" class="image wp-image-11175  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24517.pcdn.co/wp-content/uploads/2018/09/yadkin-300x41.png 300w, https://s24517.pcdn.co/wp-content/uploads/2018/09/yadkin-678x96.png 678w, https://s24517.pcdn.co/wp-content/uploads/2018/09/yadkin.png 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-24" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
<a href="tel:336-679-2341">336-679-2341</a>
<br>
<b>Fax:</b><br>
<a href="tel:336-679-2341">336-679-2340</a>
<br>
<b>Address:</b><br>
115 Jackson Street,
Yadkinville NC, 27055</div></div><div id="custom_html-11" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 Yadkin Ripple		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-47']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yadkinripple"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.2'></script>
<script type='text/javascript' src='https://s24517.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0d01debdb6","applicationID":"190044656","transactionName":"YgYHYBEFVkZRUUMMWltMJFcXDVdbH0FeC1JZBg==","queueTime":0,"applicationTime":119,"atts":"TkEEFlkfRUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>